PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Welchen Grafiktreiber nutzt ihr?



foofi
17.09.2008, 18:34
Hi Leute,
ich wollte diejenigen fragen, die Warhead haben, welchen Grafiktreiber die nutzen und zufrieden sind, oder auch eine schlechte Erfahrung in Warhead/Wars gemacht haben.

AMD/Ati oder NVidia

Nennt bitte:
- Betriebssystem
- Grafikkarte
- Treiber

Bitte keine Grafikkartendiskussion entfachen. Danke,

GIGU
17.09.2008, 21:07
OS: Windows Vista ultimate 64bit
GK: Nvidia 8800gtx
Treiber: Nvidia ForceWare Beta 177.83
gibt schon einen neueren beta treiber, aber ich habe gerade keine lust den herunterzuladen.

Probleme: Nein!
ich habe jetzt ca. 4 stunden spielzeit und hatte noch keinerlei probleme.
keine grafikfehler, keine abstürze nichts.

desshalb würde ich sagen -> ich bin zufrieden.

ZaCXeeD
17.09.2008, 21:10
- Betriebssystem
Windows Vista Ultimate 32bit

- Grafikkarte
EVGA 280GTX FTW SLI

- Treiber
177.98

bisjetzt noch keinerlei probleme mit wars gehabt...

- Crysis2142

jodob
17.09.2008, 21:13
OS: Windows Vista 32bit
GK: Nvidia 8800 Ultra Extreme Edition
Treiber: Nvidia ForceWare Beta 177.98

noch keine Abstürze, allerdings regt die geringe Sichtweite für den High texturebereich auf

hatte am Anfang bei paar Grafikfehler (Bäume und Steine grau), kam aber später nicht mehr vor

bin vom technischen größtenteils zufrieden (s.o.) die Performance ist wirklich ok
(und das auf ner 88, die ja schon ein wenig angestaubt ist)

N1ce
17.09.2008, 23:04
Windows Vista Ultimate 64 Bit

XFX GTX260

177.41 WHQL Treiber.


Weiss nit ob es schon nen besseren gibt^^

Aber mit dem Treiber habe ich noch nie probleme gehabt!

NeoSephiroth
18.09.2008, 14:08
Windows XP Professional SP2 32bit

GeCube Radeon HD3850 X-Turbo III 512MB GDDR3

ATI Catalyst 8.9


(ich muss dazu sagen dass der 8.9 bei warhead 1-2 fps im durchschnitt schneller iss als der 8.8 ...getestet allerdings nur in lvl 1+2)

ich hatte bislang nur abstürze wegen vram-überfüllung beim levelladen nach beendigung eines levels XD (nur bei warhead)...allerdings bei allen treibern die ich getestet hab (8.7, 8.8, 8.9)

Pat21
18.09.2008, 18:07
OS: Windows Vista Home 32Bit
GK: 8800 GTX
Treiber: 175.19 WHQL
Probleme: Keine. Funktioniert bisher alles einwandfrei. :D

Shame
19.09.2008, 21:41
- Betriebssystem
Windows Vista Ultimate 64Bit

- Grafikkarte
EVGA GTX280 FTW

- Treiber
177.41 WHQL

-Probleme
Hatte mit Warhead ein kleines Problem gehabt. Im Level "Frozen Paradise", wo man aus dem Tunnel kommt, hatte ich leichte Schwarze horizontal Streifen auf dem Boden. Sobald ich aber aus dem Tunnel war, waren diese wieder weg.

Mit Wars bisher keine Probleme.

CrysisFreak
19.09.2008, 21:52
Windows XP

Geforce 8800 GTX

Treiber: 6.14.11.7516(weis net ob der noch gut is vieleicht kann mir jemand nen besseren empfehlen ?bin mit dem immer gut gefahren ausser mit WH!!!!

Also bei mir läuft alles recht bescheiden :-( bissl besser als Crysis ohne patch!(mit Patch lief es nachher butterweich)Wars läuft superschnell damit hab i keine Probleme!
@Nixblicker
Hast ne E-mail ;-)

Nixblicker
19.09.2008, 21:54
Windows XP 32 Bit

GeForce 8800GT

177.40

Läuft alles top :razz:

masterkiller7
19.09.2008, 21:55
Os: Win vista 32 bit, Win xp 64 bit

Geforce: 8800gts

Treiber: 177.98

Probleme : Keine

"Stefan"
19.09.2008, 21:58
OS: Windows Vista Home Basic 64Bit
GK: 8800 GTX
Treiberversion: 7.15.11.7519
Probleme: Nö, bin absolut zufrieden...

NIR
19.09.2008, 23:02
Vista Home Premium 64
XFX 8800 GTX XXX
175.19
läuft im SP relativ gut und MP auf höchster Detailstufe;)
MFG NIR

SWZOCKER
19.09.2008, 23:27
Windows Xp
GeForce 8600GT
Treiber: 175.19

Alles Ok:razz:

CrysisFreak
19.09.2008, 23:31
Windows XP

Geforce 8800 GTX

Treiber: 6.14.11.7516(weis net ob der noch gut is vieleicht kann mir jemand nen besseren empfehlen ?bin mit dem immer gut gefahren ausser mit WH!!!!

Also bei mir läuft alles recht bescheiden :-( bissl besser als Crysis ohne patch!(mit Patch lief es nachher butterweich)Wars läuft superschnell damit hab i keine Probleme!
@Nixblicker
Hast ne E-mail ;-)

Ich nehme ALLEs zurück habe ma Treiberaktualisierung gemacht jetzt läuft es ok schööön!Habe jetzt denn Treiber: 6.14.11.6906 Aber wär nen Patch auch net schlecht ums noch besser zu bekommen ;-)

Adenan
21.09.2008, 17:49
WinXP 32bit
ATI HD4870
Cat 8.9

Null probleme die der Grafik zuzuschreiben sind ;)