Seite 2 von 12 ErsteErste 1234 ... LetzteLetzte
Ergebnis 11 bis 20 von 118

Thema: CryENGINE® 5 - Sammelthread

  1. #11
    Professional Avatar von Biggreuda
    Registriert seit
    18.08.2007
    Ort
    Bonn
    Beiträge
    4.000

    Standard

    Ich hatte das Formular im Hintergrund offen gelassen und irgendwann kam dann doch der Hinweis "Internal Server Error".
    Ich zahle erst nachdem ich getestet habe ob es denn sein Geld wert ist (und wie viel).
    ​​

  2. #12
    Administrator Avatar von warpspeed
    Registriert seit
    22.01.2006
    Ort
    RP, Germany
    Beiträge
    8.231

    Standard

    Aha, da hätte man (ich) auch selbst drauf kommen können .
    Zitat Zitat von NeoSephiroth Beitrag anzeigen
    CryEngine V deswegen, weil Lumberyard von Amazon die CryEngine 4 ist...
    Habe auch Probleme mit der Seite. Werde wohl erst später runterladen.
    Zitat Zitat von Biggreuda Beitrag anzeigen
    Bei mir funktioniert die Webseite vorne und hinten nicht. Die Buttons reagieren nicht auf Klicks, es kommt aber auch keine Fehlermeldung.
    Nachdem ich die Seite mehrmals neu geladen habe, funktioniert ab und zu mal was, aber nichts so richtig. Wenn sich mal ein Formular öffnet, dann kann ich es am Ende nicht absenden. Der Button reagiert einfach wieder nicht.
    Als ich mich mal vertippt und den Backspace Button genutzt habe, ist das Ding auf die vorherige Seite zurück gesprungen.
    Habe nach dem 7. oder 8. Versuch erst mal aufgegeben.
    Ich wollte 50.- Euro geben.
    Zitat Zitat von NeoSephiroth Beitrag anzeigen
    jap bei mir das gleiche...die server sind wohl überlastet
    was wollt ihr so bezahlen? ich hab mich entschieden 100€ zu geben. ich hab die engine zwar über die firma umsonst, aber ich will trotzdem privat was dazu geben.
    Kann man denn im Nachhinein noch zahlen? Oder "kaufst" Du dann einfach nochmal?
    Zitat Zitat von Biggreuda Beitrag anzeigen
    Ich hatte das Formular im Hintergrund offen gelassen und irgendwann kam dann doch der Hinweis "Internal Server Error".
    Ich zahle erst nachdem ich getestet habe ob es denn sein Geld wert ist (und wie viel).

    EDIT by WarpSpeed: So, habe sie nun . Allerdings komme ich nur bis zum Launcher. Unter "Library" bekomme ich die Fehlermeldung "An error occured. Please try again.".

    PS: Der Launcher und Marktplatz kommen mir (von der Struktur her) iwie bekannt vor... UE4 .
    Geändert von warpspeed (16.03.2016 um 12:33 Uhr)
    Greetings... WarpSpeed FORENREGELN/FORUMRULES
    INTEL CPU i7 3770K @ 4.5 GHz - 32 GB RAM (DDR3-1600) - Motherboard ASUS P8Z77 LE Plus - 1x GIGABYTE AORUS GeForce GTX 1080 Ti Xtreme Edition 11GB RAM - Soundblaster Z - 1500 Watt (Thermaltake Toughpower) Netzteil - MS Windows 10 Pro 64Bit - Monitor-1: Samsung Curved UHD TV KU6679 (43" 4k TV) / Monitor-2: ASUS PB287Q (28" 4k Flachbildschirm) - Logitech G810 Orion Spectrum (Tastatur) - Logitech G502 Proteus Core (Maus) - Logitech G25 (Lenkrad) - MS XBOX360 Gamepad

  3. #13
    Professional Avatar von Biggreuda
    Registriert seit
    18.08.2007
    Ort
    Bonn
    Beiträge
    4.000

    Standard

    Zitat Zitat von warpspeed Beitrag anzeigen
    Kann man denn im Nachhinein noch zahlen? Oder "kaufst" Du dann einfach nochmal?
    Keine Ahnung. Bin ja noch nicht mal durch den Bestellprozess gekommen. Also sehe ich bisher auch keinen Grund zu zahlen
    Sollte ich damit irgendwas auf die Beine stellen, dann wird Heultechnik schon seinen Anteil bekommen. Bin da alles Andere als geizig.
    ​​

  4. #14
    Semi Pro Avatar von hyper.aN#
    Registriert seit
    10.01.2011
    Beiträge
    916

    Standard

    Du kannst immer für die Engine Geld ausgeben
    Wenn man auf der Indie Fund Seite das FAQ liest steht da das man erst später direkt in den Fund spenden kann, derzeit geht nur max 70% in den indie found

  5. #15
    Semi Pro
    Registriert seit
    17.03.2007
    Beiträge
    1.246

    Standard

    Und wie will Crytek in Zukunft Geld verdienen?
    Mit den "Spenden" ja wohl nicht.
    ASUS Z370-F Gaming - i7-8700K - 32 GB DDR4 HyperX-Predator - EVGA GTX1080 WaKü
    SoundBlasterX AE-5 - 1 TB Samsung M.2 SSD - Coolermaster Cosmos - Logitech Z-5500 5.1 - Windows 10 pro 64 bit

  6. #16
    Moderator Avatar von LKrieger
    Registriert seit
    17.02.2007
    Ort
    Maro
    Beiträge
    4.111

    Standard

    Hat es denn jemand im laufe des heutigen Nachmittags geschafft? Also ich bin glücklicherweise heute Zuhause, das kann man aber auch falsch verstehen, denn bisher war es mir nicht möglich durch den Prozess zu gelangen. Ich sitze schon den ganzen Tag vor meinem PC und bin mit meinem Studium beschäftigt. Da versuche ich es halt zwischendurch immer wieder. Aber ich bin noch nie über Account Details hinausgelangt.
    Hoffe das wird bald.

  7. #17
    Professional Avatar von NeoSephiroth
    Registriert seit
    29.10.2007
    Ort
    Schwalbach, Saarland
    Beiträge
    3.097

    Standard

    Zitat Zitat von LKrieger Beitrag anzeigen
    Hat es denn jemand im laufe des heutigen Nachmittags geschafft? Also ich bin glücklicherweise heute Zuhause, das kann man aber auch falsch verstehen, denn bisher war es mir nicht möglich durch den Prozess zu gelangen. Ich sitze schon den ganzen Tag vor meinem PC und bin mit meinem Studium beschäftigt. Da versuche ich es halt zwischendurch immer wieder. Aber ich bin noch nie über Account Details hinausgelangt.
    Hoffe das wird bald.
    same here

  8. #18
    Semi Pro Avatar von LandsHeer
    Registriert seit
    09.09.2008
    Ort
    MV
    Beiträge
    1.372

    Standard

    ist bei euch auch gerade auch die website in wartungsarbeit Cryengine Maintenance ? Wollte mir den launcher gerade runterladen aber komm nicht rauf :´(

    Edit: nvm, auf facebook steht das die seite für eine stunde down ist :P

  9. #19
    Administrator Avatar von warpspeed
    Registriert seit
    22.01.2006
    Ort
    RP, Germany
    Beiträge
    8.231

    Standard

    Konnte nur den Launcher runterladen, installieren und starten. Einloggen ging auch noch aber die Engine ansich installieren ging nicht mehr. Naja, jetzt haben wir so lange gewartet das die CE "kostenlos" wird, da kann man auch nochmal ein Tag länger warten (meiner Meinung nach).

    Aktuell ist "http://www.cryengine.com" eh offline .
    Greetings... WarpSpeed FORENREGELN/FORUMRULES
    INTEL CPU i7 3770K @ 4.5 GHz - 32 GB RAM (DDR3-1600) - Motherboard ASUS P8Z77 LE Plus - 1x GIGABYTE AORUS GeForce GTX 1080 Ti Xtreme Edition 11GB RAM - Soundblaster Z - 1500 Watt (Thermaltake Toughpower) Netzteil - MS Windows 10 Pro 64Bit - Monitor-1: Samsung Curved UHD TV KU6679 (43" 4k TV) / Monitor-2: ASUS PB287Q (28" 4k Flachbildschirm) - Logitech G810 Orion Spectrum (Tastatur) - Logitech G502 Proteus Core (Maus) - Logitech G25 (Lenkrad) - MS XBOX360 Gamepad

  10. #20
    Moderator Avatar von LKrieger
    Registriert seit
    17.02.2007
    Ort
    Maro
    Beiträge
    4.111

    Standard

    Seite ist wieder on. Jedoch hängts bei mir schon wieder bei Account Details. Manchmal bekomme ich sogar den hier :"Internal Server Error".
    Gebe da Warpi recht. Ich breche jetzt auch die Zelte ab und probiers morgen nochmal...

    Grüße LK

Seite 2 von 12 ErsteErste 1234 ... LetzteLetzte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •